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Introduction  

Congratulations on your purchase of BERNINA DesignWorks Software! 
 
This workbook is designed to be used in conjunction with the classes you will take at your 
BERNINA

 
dealership, and contains helpful information to get you started using the features of 

your BERNINA
 
DesignWorks Software.  

 
You may wish to stitch, paint, or punch the designs you create while working through the exer-
cises and place them in page protectors as reference to the exercises. 
 
 
 
Software Registration  
 
To receive warranty benefits, software service packs, and information about future product en-
hancements, register online. Only new software that was purchased from an authorized  
BERNINA dealer is covered under warranty.  
 
Go to www.bernina.com , click Support; then Software Registration. You will receive a free Des-
ignWorks design after registering your software.  
 
 
 
 
 
 
 

My BERNINA
 
DesignWorks Software: 

 
 
My dongle serial number is:__________________ 
 
I purchased my software on: _____________(date) 
 
At_______________________________________ 
 
_________________________________________ 



 

©2013 BERNINA of America, Inc.                                                                                                                              Page 4 of 97         

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers                               

Getting Started  

Class Overview 
 
Setting up the Computer 
 Setting Your Options 
 Setting Your Monitor  
 Setting the Measurement System 
 Changing the Icon Size 
 
Things to Know 
 Overview of Features 
 Workspace Tour 
 Icon Cheat Sheet 
 Selection Methods 
 Screen View 
 
 
Software Exercises:   
 
These exercises will teach use of the tools and features of the DesignWorks software. Special  
information and notes are included with the exercises. 
 
 
Help Features 
 
The Help Menu provides an easy way to read additional information about the tools and  
features of the software. Click on the Help icon; then click on the screen to access information 
about any icon on the screen.  
 
In addition, you can go to Help> Help Topics and find a table of contents, an index, and a 
search function. Click on the Search tab and type in the topic. All information related to that 
topic will be displayed.  
 
To find out what version of software you have, click on Help > About BERNINA  Design-
Works. 
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Setting your Options  
Go to Tools > Options. 
You will find different tabs available to customize the soft-
ware. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Setting Monitor Size  
Select the Monitor tab. Set the exact size of your monitor so 
that you can view the design in actual size with the 100% 
zoom preset.  
 
 
 
 
 
 
 
 
 
 

 
 
 

Setting Your Options  
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Setting the Measurement System  
To change the measurement system in the software, go 
to Tools > Options >  General. Click on the drop down ar-
row and select either Metric or U.S. Click on OK.  
 
The rulers will not update until you hide them and then 
unhide them. Go to View> Rulers. Uncheck to hide; re-
check to show.  
 
Values shown in Tool Options will be updated, but the 
value labels will not update until the software is restarted.  
 
 
 
 
 
 
 
 

Changing the Size of the Icons  
To change the size of the icons on the screen, go 
to View > Toolbars > Customize. Click on the Op-
tions tab and place a check mark in front of Large 
icons. Icons update automatically. 
 
 
 
 
 
 
 
 
 

For more option set -up information  
There are many other options that you can set up in the software.  
In the On Screen Help Manual, go to Chapter 12 to find out more about the 
options. 
 
Go to Help > Help Topics. 
Click on Contents tab. 
Open Settings. 
Select Options.  
Use the Next Page icon to read through this section.  
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Things to Know  

Overview of Features  
BERNINA DesignWorks is an embroidery software that converts vector and bitmap images to outline 
embroidery, appliqué, cutwork, crystal, or painted designs. The options available depend upon the 
modules that have been activated in the software with a code card. It allows you to create outline 
stitches from images, add cutwork to existing embroidery designs, scan your own images or use a 
webcam to create designs, create appliqué designs, or create your own designs with built-in drawing 
tools.  
 
 
Workspace Tour  
Below the DesignWorks screen is pictured. 
The Title bar is located at the top of the window. The Main Menu bar consists of several menus and 
menu commands. The Icon tool bar consists of several tools used to create your designs. By paus-
ing your mouse on the icon, a popup appears to provide information about the icon.  
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The Standard Toolbar is comprised of familiar functionsðcreate new design, open design, 
save design, copy, and paste.  There are also zoom presets, shaping tools, fabric, hoop, 
color, and help icons in this toolbar.  

  
  
  

The Align Toolbar contains aligning, distributing, and auto-sizing tools.  
  
  
  

The Draw-Stitch bar can  be used to select the working mode. The Draw mode is 
for creating and editing artwork and the Stitch mode is used to convert the artwork 
to stitches and make color adjustments. The software opens in the Draw mode and 
is where you will spend most of your time.  
  
The Tool options will change according to what tool is selected. You can change the proper-
ties of the selected object using options in this toolbar. 

 
 
 
 
 

 
The Tools toolbar has shortcuts for viewing and designing and is located along the left side 
of the screen. Some of the tools have hidden tools. You can rest your cursor on the lower 
right hand triangle and the hidden tools will appear. Drag your 
mouse to select a hidden tool.  
 
The Design area is the large area for creating and editing designs. 
You can have multiple designs open in the software; each will have 
its own design areas. Along the top of the design area, just under 
the Tool Options, tabs will appear for each design. By choosing the 
appropriate tab, you can select the design you want to be visible. 
The active design is indicated by an asterisk next to the title.  
  
Context menus are pop up menus that appear when right clicking an 
area within the design area. The available options in this menu vary 
depending upon the item selected and which tool is active.  
  
 

Workspace Tour  
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At the bottom of the screen, you will find a Threads Palette bar and 
a Brushes Palette bar. Here, you can select and set the colors of 
the design. The top palette row shows the available colors and the 
bottom palette row shows the colors used in the design. The Thread 
Palette will set stitch colors while the Brushes Palette will set paint 
pen colors.  

If any of these options or toolbars are not visible, go to View > Tool-
bars and make sure there is a check mark in front of any bar that is 
missing.   
 
The Status bar displays information about selected objectsðwidth, 
height, number of stitches and colors. It is located at the bottom of 
the screen. 

 
 
 

The Object Properties dialog box consists of two tabsðfill and out-
line. You can change the stitch type of the design through Object 
Properties. Each stitch type has a different set of parameters that can 
be changed as well. Parts of the design must be selected before 
changes can be made to that part of the design and something must 
be selected before you have access to the options in Object Proper-
ties. 
 
The Sequence Manager illustrates the embroidery sequence. Each 
layer of the sequence manager shows the type of objects along the 
right hand side of the layer. The left symbol corresponds to the fill; 
the right symbol, to the outline. 
Numbers on the left side indi-
cate the sequence. The se-
quence manager provides a 
quick way to select objects. By 
clicking on a layer, the objects 
appearing in that layer are se-
lected. You can quickly re-
sequence a design by clicking 
on a layer and dragging it to a 
new location.  
 
 

Workspace Tour  
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Customizing the Workspace  
The dialog boxes are docked by default, but can also be 
floated to customize your screen. You can move, resize, 
dock, and auto hide most of the components of the 
screen.  
 
To undock  a dialog box, click and drag on the title bar to 
its new location. To re-dock the title bar, double click on 
the title bar and it will dock to its last position.  
 
To move a dialog box, click on the title bar and drag it to 
its new position.  
 
To resize  the dialog boxes, rest the cursor on the border 
of the dialog box until the double pointed arrow shows 
and drag to its new size. Sometimes dialog boxes must 
be resized to make more icons visible in the dialog box. 
 
To close the dialog box, click on the ñXò in the upper right 
corner.  
 
To re-open the dialog box, go to the View > Toolbar 
menu and place a check in front of the closed toolbar.  
 
Set the dialog box to auto hide by clicking on the push 
pin symbol so that it is on its side. This will allow the dia-
log box to disappear when not in use. By clicking on the 
push pin symbol, it changes to an upright position and the 
dialog box will remain open.  
 
You can dock windows by using docking guides . These 
become visible when a dialog box is moved. Simply click 
on the title bar and drag it to one of the arrow positions. A 
shaded area appears to show you where the dialog box 
will be located. When you release the mouse, the dialog 
box will appear in the new location. 

Workspace Tour  
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Icon Cheat Sheet  
New: Create a new document 

 

Open: Open an existing document 

 

Save: Save the active document 

 

Export: Send to BERNINA CutWork 

 

Print: Send current design to printer 
 

Copy: Copy the selection & send to clip-

board 
 

Paste: Paste the contents of the clip-

board 
 

Undo: Undo the last action 
 

Redo: Redo the previously undone ac-

tion 
 

Select Fabric: Change the fabric options 

 

Edit Palette: Manage color options 

 

Manage Hoop Options: Change the hoop 

 

Zoom Presets 

 

Weld: Weld Shapes 

 

Trim: Trim Shapes 

 

Intersect: Intersect Shapes 

 

Help  

 

Align Left 

 

Align Centers Vertically 

 

Align Right 

 

Align Top  

Align Centers Horizontally  

 

Align Bottom 

 

Make Same Width 

 

Make Same Height 

 

Make Same Size 

 

Equal Horizontal Spacing 

 

Equal Vertical Spacing 

 

Draw Mode 

 

Stitch Mode 

 

Rectangle Selection 

 
 

Edit Shape Nodes: Edit nodes 

 

Zoom In: Magnifies the design view 

 
 

Zoom Previous: Zooms to previous zoom state 

 

Zoom All: Magnifies the view to fit the window 

 

Pan: Moves the view area of the design  

 

Measure: Measures an object  
 

Directions  

 

Divide 

 

Slow Redraw 

 

Create Freehand Shapes 

 

 Create Bezier Shapes 
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Icon Cheat Sheet  

Create Outline Shapes 

 

Magic Wand 

 

Create Crystal Shape 

 

Create Rectangle  

 

Create Ellipse 

 

Create Pie 

 

Create Star Shape 

 

Create Trapezoid/Parallelogram 

 

Create Polygon 

 

Edit Text 

 

Create Rectangular Array 

 

Create Circular Array 

 

Auto Border & Cut 

 

Auto Sequence Control 

 

 

OBJECT PROPERTIES 

 

Fill Tab 

 

Outline Tab 

 

FILL TAB  
 

None 

 

Appliqué Fill 

Net Fill 
 
Zigzag Fill (paint) 
 
Fill (paint) 
 
 
Row Fill (paint) 
 
Array  
 
 

Crystal Fill 
 
 

Paint Net Fill 
 
Photo  
 
 
 
OUTLINE TAB  
 
No Outline 
 
Running 
 
 

Satin Serial 
 
Cutwork  
 
Line 
 
Zigzag 
 
 

Array 
 
Crystal Outline 
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Selection Methods  

To make changes in a design or to part of a design, it must be se-
lected. There are many ways to select objects in BERNINA Design-
Works software.  
 
Selection with a Mouse  
By selecting the Rectangle Selection icon and then clicking on the     
outline of the object with your mouse, you can select that object. A     
rectangle borders the current selected object. The dimensions of the 
selection rectangle will also appear on each side of the rectangle if the cur-
sor is rested within the boundary. You can change the color of the selection 
box by going to Tools> Options and select the Color/Sizes tab. Make your 
changes; then click OK. 
 
Selecting Multiple Objects  
Select the Rectangle Selection icon and hold down the 
Shift key and click on the outline of each object you wish to 
select.  
 
Click and Drag  
By selecting the Rectangle Selection icon and clicking and dragging around 
an area of the design, objects will be selected within the drawn box. Objects 
outside the drawn area will not be selected; only objects completely within 
the drawn rectangle will be selected.  
 
Large and Irregular Shapes  
To select large and irregular shapes, hold down the Alt key and drag  the 
Selection Rectangle over just a small portion of the design.  
 
Edit > Invert Selection  
This option will select all unselected objects. It is activated within the Edit 
menu. Sometimes it is easier to select just a small portion of the design and 
use this option to select the larger portion of the design.  
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Selection Methods  

Select All  
Go to Edit > Select All or use the Shortcut key Ctrl + A. This will se-
lect all objects in the design.  
 
Select by Stitch Type  
You can make selections by stitch type by right clicking on the Fill tab 
or Outline tab. Add to your selection all embroidery objects of a spe-
cific type. Any adjustments will be made to all objects of that 
particular stitch type.  
 
You can also remove a type from your selection following this 
same procedure, but select Remove from Selection.  
 
By right clicking on the stitch type within Object Properties, 
you can also choose to add or remove from the selection. 
 
Select by Stitching Order  
Ctrl + Home : Selects the first object of the design.  
Ctrl + End : Selects the last object of the design.  
Tab: Selects the next object of the design. Each time the tab 

key is pressed, the next object will be selected.  
Shift + Tab : The previous object is selected. Each time the Shift + 

Tab key is selected, the previous object will be selected. 
 
Select by Color  
You can select objects by color through the Thread or 
Brushes Palette Toolbar. You can select object by Fill color, 
by Outline color, or by Any color. Right click on the color you 
want from those that are used in your design. Expand the Se-
lect By menu and select one of the three available options. 
Fill color will select all the objects that have the fill color you 
selected; Pen color will select all the objects that have the 
outline color you selected; and Any color selects objects that 
have the fill or pen color you selected. Any change you make affects 
all of these objects.  
 
Sequence Manager  
By clicking on the layer of the Sequence Manager, all objects in that 
layer will be selected. 
 
Deselect  
Click outside the design area on the blank fabric background.  


